BTX halted

kalin mintchev kalin at
Mon Jan 3 23:22:48 PST 2005

this is a few days old. i got a reply saying to try floppies but from the
INSTALL.txt under the amd64/5.3-REL it says:
1.3 Floppy Disk Image Instructions

   Floppy disk based install is not supported on FreeBSD/amd64.

like i said i played with bios settings and nothing really worked.
can somebody help?


> hi all...
> i'm trying to install 5.3 on an amd machine...
> i got the discs and they are ok but when i start the off the disk the boot
> stops with BTX halted no matter which boot mode i chose.
> i looked on google and i found a few posts about bios issues but non of
> that helped - i couldn't find how to disable DMA. the only location i saw
> the DMA mentioned was under PnP/PCI configurations => Resources Controlled
> by in the bios but there the setting is Auto(ESCD). i tried al the options
> there and it still stops at the same place...
> anybody can help?!
> thanks....
> --
> _______________________________________________
> freebsd-stable at mailing list
> To unsubscribe, send any mail to "freebsd-stable-unsubscribe at"


More information about the freebsd-stable mailing list