FreeBSD 6.0-BETA2 Available

J. T. Farmer jfarmer at goldsword.com
Sat Aug 6 12:39:51 GMT 2005


Kevin Oberman wrote:

>I would suggest that it would have been better to post to current as 6.0
>is not yet stable and most of the people who deal with problems are much
>more likely to see problems reported there.
>  
>

Ok, so I'm a bit confused.  The answer given for the the DMA_WRITE and
DMA_READ errors experienced under 5.4 with PATA and SATA is to try 6.0.

If 6.0 is not considered Stable, what are we supposed to do if we want
to run Stable?

John         <Owner of a now relatively old Via KT266A/8235 MB with DMA 
errors>

----------------------------------------------------------------------
John T. Farmer            Owner & CTO                GoldSword Systems
jfarmer at goldsword.com     865-691-6498               Knoxville TN
    Consulting, Design, & Development of Networks & Software



More information about the freebsd-stable mailing list