IBM xSeries 225 with single processor - can't boot 5.x?

Jochen Knuth J.Knuth at
Thu Sep 16 14:30:04 PDT 2004


jcaldwell at schrieb:
> I've got a number of IBM xSeries x225 servers, which are dual-capable but 
> right now have only one Xeon processor each. Attempting to boot from the 
> install CD for both 5.2.1 and 5.3-BETA3 yields the same problem - endless 
> streams of what look like register states, seperated by single characters 
> of the '/|\-' sequence. Doesn't even get past the boot loader. 

i had the same problem on the IBM xSeries x225, trying to boot it with 
several version of 5.x but without success.

Only after installing Linux on the server i made an last attempt and 
booted some rescue cd ( ) which had the "smart 
boot manager" on it. i got into the smart boot manager, changed the cd 
to a 5.x one and selected to boot from cd and it worked.

I have attached a dmesg from the server, since then updated to Beta4 (it 
was before the beta phase when i tried it)

> -Jim
> _______________________________________________

Jochen Knuth          WebMaster
IPRO GmbH             Phone ++49-7152-93330
Steinbeisstr. 6       Fax ++49-7152-933340
71229 Leonberg        EMail: J.Knuth at
-------------- next part --------------
Copyright (c) 1992-2004 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
	The Regents of the University of California. All rights reserved.
FreeBSD 5.3-BETA4 #1: Mon Sep 13 22:34:11 CEST 2004
    root at
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Xeon(TM) CPU 2.80GHz (2800.11-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0xf29  Stepping = 9
  Hyperthreading: 2 logical CPUs
real memory  = 1610547200 (1535 MB)
avail memory = 1572716544 (1499 MB)
FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
 cpu0 (BSP): APIC ID:  0
 cpu1 (AP): APIC ID:  1
ioapic0: Changing APIC ID to 4
ioapic0 <Version 2.0> irqs 0-23 on motherboard
ioapic1 <Version 2.0> irqs 24-47 on motherboard
ioapic2 <Version 2.0> irqs 48-71 on motherboard
npx0: [FAST]
npx0: <math processor> on motherboard
npx0: INT 16 interface
acpi0: <IntelR AWRDACPI> on motherboard
acpi0: Power Button (fixed)
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x4008-0x400b on acpi0
cpu0: <ACPI CPU> on acpi0
cpu1: <ACPI CPU> on acpi0
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
agp0: <Intel Generic host to PCI bridge> mem 0xe8000000-0xebffffff at device 0.0 on pci0
pci0: <unknown> at device 0.1 (no driver attached)
pcib1: <PCI-PCI bridge> mem 0xec000000-0xefffffff at device 1.0 on pci0
pci1: <PCI bus> on pcib1
pcib2: <ACPI PCI-PCI bridge> at device 2.0 on pci0
pcib2: could not get PCI interrupt routing table for \\_SB_.PCI0.P64A - AE_NOT_FOUND
pci2: <ACPI PCI bus> on pcib2
pci2: <base peripheral, interrupt controller> at device 28.0 (no driver attached)
pcib3: <ACPI PCI-PCI bridge> at device 29.0 on pci2
pci3: <ACPI PCI bus> on pcib3
bge0: <Broadcom BCM5703 Gigabit Ethernet, ASIC rev. 0x1002> mem 0xf6000000-0xf600ffff irq 48 at device 1.0 on pci3
miibus0: <MII bus> on bge0
brgphy0: <BCM5703 10/100/1000baseTX PHY> on miibus0
brgphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseTX, 1000baseTX-FDX, auto
bge0: Ethernet address: 00:0c:76:ed:32:f1
pci2: <base peripheral, interrupt controller> at device 30.0 (no driver attached)
pcib4: <ACPI PCI-PCI bridge> at device 31.0 on pci2
pci4: <ACPI PCI bus> on pcib4
ips0: <Adaptec ServeRAID Adapter> mem 0xf0000000-0xf3ffffff,0xf5000000-0xf5000fff irq 24 at device 1.0 on pci4
pci0: <unknown> at device 2.1 (no driver attached)
pci0: <serial bus, USB> at device 29.0 (no driver attached)
pci0: <serial bus, USB> at device 29.1 (no driver attached)
pci0: <serial bus, USB> at device 29.2 (no driver attached)
pci0: <serial bus, USB> at device 29.7 (no driver attached)
pcib5: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci5: <ACPI PCI bus> on pcib5
ahc0: <Adaptec 2940A Ultra SCSI adapter> port 0xc000-0xc0ff mem 0xf9000000-0xf9000fff irq 21 at device 0.0 on pci5
aic7860: Ultra Single Channel A, SCSI Id=7, 3/253 SCBs
pci5: <display, VGA> at device 1.0 (no driver attached)
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH4 UDMA100 controller> port 0xf000-0xf00f,0x376,0x170-0x177,0x3f6,0x1f0-0x1f7 at device 31.1 on pci0
ata0: channel #0 on atapci0
ata1: channel #1 on atapci0
pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
pci0: <multimedia, audio> at device 31.5 (no driver attached)
fdc0: <floppy drive controller> port 0x3f7,0x3f2-0x3f5 irq 6 drq 2 on acpi0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
sio0 port 0x3f8-0x3ff irq 4 on acpi0
sio0: type 16550A
sio1 port 0x2f8-0x2ff irq 3 on acpi0
sio1: type 16550A
atkbdc0: <Keyboard controller (i8042)> port 0x64,0x60 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model Generic PS/2 mouse, device ID 0
pmtimer0 on isa0
orm0: <ISA Option ROMs> at iomem 0xce000-0xce7ff,0xc8000-0xc97ff,0xc0000-0xc7fff on isa0
sc0: <System console> on isa0
sc0: VGA <16 virtual consoles, flags=0x200>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
Timecounters tick every 10.000 msec
ATAPI_RESET time = 60us
acd0: CDROM <SAMSUNG CD-ROM SC-148A/B401> at ata1-master UDMA33
Waiting 15 seconds for SCSI devices to settle
ips0: resetting adapter, this may take up to 5 minutes
ips0: adapter type: ServeRAID 6i (sebring)
ips0: logical drives: 1
ips0: Logical Drive 0: RAID5 sectors: 142192640, state OK
ipsd0: <Logical Drive> on ips0
ipsd0: Logical Drive  (69430MB)
SMP: AP CPU #1 Launched!
Mounting root from ufs:/dev/ipsd0s1a

More information about the freebsd-stable mailing list