cannot boot system built today

Fredrik Eriksson freebsd-stable at
Mon May 17 06:01:46 PDT 2004

On Sun, May 16, 2004 at 08:02:04PM +0000, Lee Harr wrote:
> >>Wanting to test the -RC, I ran through the updating procedure this 
> >>evening,
> >>but I am unable to boot the resulting kernel. The system hangs trying to
> >>detect something with the disks...
> >>
> >
> >
> >Ok, I attached a serial console to get the boot messages... First
> >the kernel built from today's -stable sources:
> >
> I thought maybe there was something with my particular configuration,
> so I tried this again with a GENERIC kernel. It does look a bit
> different, but with the same ultimate result...

This goes for me as well, yesterday with latest source, both GENERIC and my
custom kernel.
I've got an A7N8X Deluxe board.
It seems to stop right before mounting / or somewhere around that point.
I've looked around a bit and it seems that people are having a similar
problem with FreeBSD 5.2.1.

Fredrik Eriksson

More information about the freebsd-stable mailing list