"Unable to read from thread kernel pipe"

oHmEr ohmer at epita.info
Wed Aug 11 13:18:58 PDT 2004

Jesper Wallin wrote:

> Hello..
> I've finally installed and configured my freebsd system to work as I want as a
> workstation.. I've been running it for like 2-3 days and rebooted a couple of times for
> different reasons.. Today, when I started XFree86 4.3.0 with Xfce4, it starts normally,
> but as soon as I tried to start any programs from the menu/panel, it's crashing and I
> get a "Unable to read from thread kernel pipe" error..
> I've tried deinstalling and recompiling any xfce4 programs/components, yet, I have the
> same error.. I've also seen some people on google having the same problem, but yet no
> solution to the error..
> What is causing this and how can I solve/prevent it from happening again?

i have the same problem since i updated xfce 4.0.5 to 4.0.6. it looks
like it has been solved with recompiling kernel from cvs sources.

More information about the freebsd-stable mailing list