hard error reading fsbn

Stefan Knoblauch mail at stefan-knoblauch.de
Mon Nov 24 08:08:24 PST 2003


hi,
sorry that i do not send more information, this not happened again :)
here a part of my dmesg bootup. i use FreeBSd 4.9 on a
HP Vectra VL400. the problem comes up first, as i add the adaptec
SCSI controller, but do not use a disk on it. and i replace both
disks. as you can see the disks are Maxtor discs, and they are new.
i do not change the cable, because it works perfectly before 4.9
from 3.5 to to to to to 4.8.

regards Stefan

FreeBSD 4.9-STABLE #0: Sun Nov 16 21:01:13 CET 2003
npx0: <math processor> on motherboard
npx0: INT 16 interface
pcib0: <Host to PCI bridge> on motherboard
pci0: <PCI bus> on pcib0
agp0: <Intel 82815 (i815 GMCH) host to PCI bridge> mem
0xec000000-0xefffffff at device 0.0 on pci0 pcib1: <Intel 82801BA/BAM
(ICH2) PCI-PCI (AGP) bridge> at device 1.0 on pci0 pci2: <PCI bus> on
pcib1 pci2: <NVidia model 0172 graphics accelerator> at 0.0 irq 10
pcib2: <Intel 82801AA (ICH) Hub to PCI bridge> at device 30.0 on pci0
pci1: <PCI bus> on pcib2
pci1: <unknown card> (vendor=0x109e, dev=0x034e) at 0.0 irq 11
pci1: <unknown card> (vendor=0x109e, dev=0x0858) at 0.1 irq 11
ahc0: <Adaptec 2940 Ultra SCSI adapter> port 0x2000-0x20ff mem
0xe9000000-0xe9000fff irq 5 at device 1.0 on pci1 aic7880: Ultra Wide
Channel A, SCSI Id=7, 16/253 SCBs
xl0: <3Com 3c905B-TX Fast Etherlink XL> port 0x2400-0x247f mem
0xe9001000-0xe900107f irq 9 at device 2.0 on pci1 xl0: Ethernet address:
00:50:04:65:69:3d miibus0: <MII bus> on xl0
xlphy0: <3Com internal media interface> on miibus0
xlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
xl1: <3Com 3c905C-TX Fast Etherlink XL> port 0x2480-0x24ff mem
0xe9001400-0xe900147f irq 5 at device 4.0 on pci1 xl1: Ethernet address:
00:01:03:07:85:d4 miibus1: <MII bus> on xl1
xlphy1: <3c905C 10/100 internal PHY> on miibus1
xlphy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
isab0: <Intel 82801AA (ICH) PCI to LPC bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH ATA66 controller> port 0x1800-0x180f at device 31.1 on
pci0 ata0: at 0x1f0 irq 14 on atapci0
ata1: at 0x170 irq 15 on atapci0
uhci0: <Intel 82801AA (ICH) USB controller> port 0x1820-0x183f irq 11 at
device 31.2 on pci0 usb0: <Intel 82801AA (ICH) USB controller> on uhci0
usb0: USB revision 1.0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
pci0: <unknown card> (vendor=0x8086, dev=0x2413) at 31.3 irq 9
pcm0: <Intel ICH (82801AA)> port 0x1300-0x133f,0x1200-0x12ff irq 9 at
device 31.5 on pci0 pcm0: <Cirrus Logic CS4299 AC97 Codec>

default ad0: 29325MB <Maxtor 2F030L0> [59582/16/63] at ata0-master UDMA66
ad1: 78167MB <Maxtor 6Y080L0> [158816/16/63] at ata0-slave UDMA66
acd0: CD-RW <HL-DT-ST RW/DVD GCC-4480B> at ata1-slave PIO4
Waiting 10 seconds for SCSI devices to settle
Mounting root from ufs:/dev/ad0s1a

ad1: DMA problem fallback to PIO mode
ad1: DMA problem fallback to PIO mode
ad1s1e: hard error reading fsbn 257417487 of 128708640-128708895 (ad1s1 bn
257417487; cn 16023 tn 126 sn 54) status=59 error=40




More information about the freebsd-stable mailing list