Jean-Daniel jd at jackdan.net
Thu Mar 27 19:14:50 PST 2003

I'm running freeBSD 4.8 rc2 with KDE 3.1 (on Nvidia drivers, dunno if that 
matters really) .  When i try to install XMMS from the port tree it gimes me 
this error:

updating cache ./config.cache
/ltconfig: Can't open /ltconfig: No such file or directory
configure: error: libtool configure failed
===>  Script "configure" failed unexpectedly.
      Please report the problem to ports at FreeBSD.org [maintainer] and attach
      the "/usr/ports/audio/libmikmod/work/libmikmod-3.1.10/config.log"
      including the output of the failure of your make command. Also, it might
      be a good idea to provide an overview of all packages installed on your
      system (e.g. an `ls /var/db/pkg`).
*** Error code 1

Stop in /usr/ports/audio/libmikmod.
*** Error code 1

Stop in /usr/ports/multimedia/xmms.

I tried to reinstall libtool from the port tree, and then xmms again (always 
from the port tree, with a simple make install) and it still doesn't work.  
Anyone already experience this?  Anyone knows a fix to this?


More information about the freebsd-stable mailing list