FreeBSD 5.0 will not boot

Jd jd at
Wed Apr 2 03:18:11 PST 2003

Hi everyone, I released turned to FreeBSD simply because I am 
discouraged with windows and there security scheme (did you guys see the 
document microsoft wrote about how to stop windows from sending out info 
about your computer onto the net? it's freaking 250 pages, and that 
doesn't cover all the xtra exploits that can come in your computer).  
Anyways, I recently tried 4.8 rc2, and it worked like a charm.  So I 
wanted to try 5.0...that was a problem. 

Unfortunately, 5.0 won't boot for me.  I go through the installation 
procedure without a glitch.  But then, when comes first boot, after the 
initial message (when you have a 10 second delay and you push enter) all 
I get is hex being dumped to my screen, and alot of it.  Now I think I 
read somewhere that FreeBSD5.0 now comes with a splash screen when it 
boots.  I have a geforce ti4200.  To make X work (under 4.8) I needed to 
get the nvidia drivers, would this affect anything?  If so, how do I get 
to install those drivers before I can get a first boot?  (I tried 
booting from the cd, and getting a shell, but I can't even 'ls' from 
that shell)

Anyways, any help in this matter would be greatly appreciated.

P.S. Apart from the little (very annoying) glitch, freeBSD is 
preeeeettttty nice... I must admit i'm very impressed.  Just gotta get 
those cvs flags down now :P


More information about the freebsd-stable mailing list