Panic in esp0 on Ultra 2 Enterprise

Chris Moran chrismor at
Mon Jul 3 23:38:00 UTC 2006

Firstly I have to thank all those who worked to get the sparc64 port
done, it is rock solid on my Ultra 5's.


I have a recently-acquired Ultra 2 Enterprise (OBP 3.11, 2x296MHz CPUs,
1GB RAM, 2x18GB drives, 3 x esp SCSI controllers, 1 x qfe Ethernet)

The machine will install and run Solaris 10 or NetBSD 3.0 fine

When I try to install 6.1-RELEASE from cd I get the following:

--- Start of output ---
Waiting 5 seconds for SCSI Devices to settle

md0: Preloaded image </boot/mfsroot> 4194304 bytes at 0xc5a58e8 
esp0: !TC on DATA XFER [intr 10, stat 83, step 4] prevphase 1, resid 24
panic: esp: unrecoverable DMA error
cupid = 0
uptime = 5s
Cannot dump. No dump device defined
--- End of output ---

I have tried different physical drives with the same problem.  How do I
go about debugging this to see what's happening?  I'm a newbie at this
SPARC stuff, but pretty comfortable over in the Intel world.


More information about the freebsd-sparc64 mailing list