Boot loader/kernel error

Hac Phan hacos at
Sat Oct 9 02:26:26 UTC 2010


I'm having trouble with a machine that was recently rebooted and will no longer
boot correctly.

The boot process hangs with the following screen:
Loading /boot/defaults/loader.conf

The cursor does not move and no other text is displayed. After about 10 minutes,
the boot finishes (without the splash screen) and displays the login prompt. I
tried to login but it timed out after 300 seconds.

The server was using a custom built kernel. I tried to get the GENERIC kernel
from the livefs ISO and restore it via FIXIT console, but I realized that I
actually don't know how to do that...

So how do I go about fixing this? Thanks in advance.
Hac Phan
Unix System Administrator
Network & Infrastructure, RSSP-IT
UC Berkeley
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 488 bytes
Desc: not available
Url :

More information about the freebsd-questions mailing list