Problems with FreeBSD installation

Miguel luis.henrix at
Thu Aug 6 00:04:56 UTC 2009

On Wed, Aug 5, 2009 at 11:48 PM, Glen Barber<glen.j.barber at> wrote:
> On Wed, Aug 5, 2009 at 6:10 PM, Miguel<luis.henrix at> wrote:
>> Yes, I understand -- just realised that BETA2 is more recent than the snapshot I
>> tried.  Most probably, I'll just wait until 8.0 is actually released.  My
>> problem with trying BETA2 is that it will take long time to get it (slow
>> connection here) and most probably my problem will remain.
> Possible that it will remain - more probable that it has been fixed though.

Ok, some updates: I downloaded 8.0-BETA2 ISO and the result was exactly the
same, i.e., system freezes during CD boot in the same point as before.  This
time I did not actually tried to install the CD on a virtual machine, but I can
not believe it is a problem with the CD image ;-)

This time I disabled _everything_ I could disable in my BIOS and selected
several options from the boot manager: the default option, the option with ACPI
disabled, the option "safe-mode" (or something like that...) and finally the
"verbose" option, which gave me some more information.  Here's the last messages
I see in the console before freeze:

start_init: trying /sbin/init
start_init: trying /sbin/oinit
start_init: trying /sbin/init.bak
start_init: trying /rescue/init
start_init: trying /stand/sysinstall

And that's all.  Any ideas? :-(


More information about the freebsd-questions mailing list