'ELF interpreter /libexec/ld-elf.so.1 not found' during OS install

Danielisz Laszlo laszlo_danielisz at yahoo.com
Thu Sep 6 11:28:15 PDT 2007

Do you tried to install FreeBSD from the internet?

----- Original Message ----
From: Mak Kolybabi <mak_kolybabi at umanitoba.ca>
To: freebsd-questions at freebsd.org
Sent: Thursday, September 6, 2007 9:16:41 PM
Subject: 'ELF interpreter /libexec/ld-elf.so.1 not found' during OS install

I'm trying to install FreeBSD 6.2-RELEASE on an IBM Thinkpad, and the install
goes fine until it gets to the end of copying files from the CD. At that point,
the message 'ELF interpreter /libexec/ld-elf.so.1 not found'. Also, 'Abort trap'
appears on the console a few times.

When I go to VT4, any command I try running gives me the same error.

Any suggestions?

Matthew Anthony Kolybabi (Mak)

() ASCII Ribbon Campaign | Against HTML e-mail
/\  www.asciiribbon.org  | Against proprietary extensions

freebsd-questions at freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"

Yahoo! oneSearch: Finally, mobile search 
that gives answers, not web links. 

More information about the freebsd-questions mailing list