gconfd problem

Tsampros Leonidas ltsampros at upnet.gr
Fri Nov 3 07:49:51 UTC 2006

On Thu, Nov 02, 2006 at 09:10:33PM -0800, T.F. Cheng wrote:
>  hi people, 
>   i have a bit problem with goncfd when i run firefox, it gives me this when i exec firefox:
> GConf Error: Failed to launch configuration server: Failed to execute 
> child process "/usr/local/libexec/gconfd-2" (Invalid argument)

I am expierencing exactly the same issue, after cvsup-ing my ports as
of yesterday morning and portupgrade-ing -r 'firefox*'.  Firefox worked (and works) so i guess it's a firefox 2.0 issue. What
version of firefox are you using right now ?

> i know there is something wrong with my gnome thing upgrade to 2.16,
> frankly, i never finished it. my computer reboot during the process
> a couple of times, i assume it's because of the heat or something,
> and it was fine until now. can someone point me a way to fix this?
> thank you so much!!
> Tsu-Fan Cheng
> ___________________________________________________ 
>  ?z???????Y???q ?? ???q?B?T???B?????B?u?@?@???d?w?I 
>  http://messenger.yahoo.com.tw/
> _______________________________________________
> freebsd-questions at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"

More information about the freebsd-questions mailing list