CUPS, one more try

E. J. Cerejo edu07643 at
Thu Jul 13 15:16:36 UTC 2006

I had just fixed it!

It looks like it's printing fine now, the only thing I had not done was to uninstall everything that had to do with printing, so I uninstalled apsfilter, CUPS, LPRng and hplip then reinstalled cups and hplip only and it worked.  It looks like LPRng and apsfilter conflicts with cups or I think it overwrites bin files like lp, lpr etc, I know that LPRng puts lp, lpr on the same directory as cups, pretty sure that caused the problem.

"Donald J. O'Neill" <donaldjoneill at> escreveu: On Thursday 13 July 2006 08:09, E. J. Cerejo wrote:
> Don
> I just did what you told me but I still get the same message when run
> lpstat, and still can't print.
> ---------------------------------

Take a look at:
Go to the section on FreeBSD and NetBSD, this should help you out.

There are a number of suggestions here that I didn't give, sorry, I wanted to 
give you some help, not hand it to you on a platter.

Do a 'ps ax |grep cup' and make sure that you see 'cupsd'. If you don't, you 
will need to do a 'cupsd', recheck that you have cupsd running.

Go to http://localhost:631/admin (user would probably be root and password 
would be the root password. Configure printers from there.


 Yahoo! Copa 2006 - cobertura dos jogos em tempo real e tudo sobre a seleção brasileira!

More information about the freebsd-questions mailing list