Issues updating Audacious.

José G. Juanino jjuanino at
Sun Dec 17 09:17:39 PST 2006

El domingo 17 de diciembre a las 17:47:13 CET, Beech Rintoul escribió:
> On Sunday 17 December 2006 07:31, Greg Groth wrote:
> > I'm attempting to update Audacious without much luck.  Last time I ran
> > into this issue, I simply had to do a make deinstall / make install, and
> > it worked fine.  This time, I'm unable to deinstall the old version.
> > When running make deinstall from the ports directory I get:
> >
> > ===>  Deinstalling for multimedia/audacious
> > ===>   audacious-1.1.2 has a different PREFIX: /usr/X11R6, skipping
> >
> > Any ideas on how I can deinstall this port?  I checked
> > /usr/ports/UPDATING, but didn't seem to find anything (unless I made a
> > typo in my text search).
> Portupgrade or portmaster are your friends.

In this case does not work, as audacious must be deinstalling before
install the new version. Greg, try pkg_delete or pkg_deinstall audacious
before upgrade.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-questions mailing list