pdflib-lite-6.0.0pl1 doesn't exist?

Kris Kennaway kris at obsecurity.org
Tue Mar 22 15:34:20 PST 2005

On Tue, Mar 22, 2005 at 01:09:13PM -0800, Chip Wiegand wrote:
> I am trying to compile phpmyadmin and it stops with error 1 because it 
> cannot find pdflib-lite-6.0.0pl1. I have check the fbsd site and don't see 
> it listed in the ports tree. I then downloaded version 
> pdflib-lite-6.0.1pl1.tar.gz and put it in the distfiles directory, but 
> making phpmyadmin still fails, same error. I then renamed the file to 
> pdflib-lite-6.0.0pl1.tar.gz and it still fails, same error. What to do?

Zeroth, make sure your ports collection is up-to-date.

First, show us the real error, don't describe it to us second hand.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20050322/5f2ce31e/attachment.bin

More information about the freebsd-questions mailing list