READ_DMA timed out on Promise FastTrak100

Norbert Koch NKoch at
Fri Jan 28 06:06:19 PST 2005

> -----Ursprüngliche Nachricht-----
> Von: owner-freebsd-questions at
> [mailto:owner-freebsd-questions at]Im Auftrag von Matthias F.
> Brandstetter
> Gesendet am: Freitag, 28. Januar 2005 13:58
> An: freebsd-questions at
> Betreff: Re: READ_DMA timed out on Promise FastTrak100
> ---------- quoting list at ----------
> > However, when I boot FreeBSD, the system reports READ_DMA errors on the
> > second drive, and the array reports a degraded state. I can still mount
> > it, and both drive lights flash when accessing the volume.
> I had similar problems with my SATA RAID controller, lots of DMA errors.
> Looks like a bug in 5.3 -- or is it fixed now?
> I solved this issue in disabling DMA via sysctl...

I am using a Promise FastTrak100
and I have no problems at all.
I tried FreeBSD5.3 Release and the
most current RELENG_5.
So, no kernel bug, as far as I can tell.

Norbert Koch

More information about the freebsd-questions mailing list