Network Printing (continued)

gabriel normal1.lists at
Sun Jan 23 21:12:17 PST 2005

Okay, is it my luck or what? - Oliver and I were able to figure out
why the test page option of the cups web interface wasn't working
(/var../tmp did not exist) so I was able to get the test page to
print. Well, in all the excitement I failed to test printing a file
through the cli, when I tried later on when I needed to it failed
(Imagine my surprise!).

Here's what I tried:
insomniac# echo "weeeeee" | lpr -P HPPRINTER 
lpr: Unable to connect to /var/run/printer: No such file or directory
lpr: Check to see if the master 'lpd' process is running.
jobs queued, but cannot start daemon.

This is using cupsd and my jetdirect printer. Here's the /etc/printcap
generated by cups:
insomniac# cat /etc/printcap 
# This file was automatically generated by cupsd(8) from the
# /usr/local/etc/cups/printers.conf file.  All changes to this file
# will be lost.

*sigh* - Knowing my luck, I should have tested it earlier. If anyone
can think of a solution please let me know. I've looked at cup's logs
and nuffing.



Member of:

More information about the freebsd-questions mailing list