Error "Can't load kernel" on install boot-up

Kent Stewart kstewart at
Fri Dec 9 11:25:23 PST 2005

On Friday 09 December 2005 10:47 am, Rene Brehmer wrote:
> Hi gang, I'm new here. I tried searching the archives, and although I
> found a post with the same subjec, I didn't find any answers.
> Also posted this in comp.unix.bsd.freebsd.misc.
> I downloaded the latest i386 ISOs from the FTP, and
> burned them onto CD-RWs (I used RWs cuz I want to be sure they work
> before burning them permanently) using Nero 6 on WinXP Pro (10x
> disk-at-once).
> When booting from the CD, the bootloader loads up, then has that
> twirling line character, and then it stops with "can't load kernel",
> and a prompt that simply says "OK".
> I've tried a few times both with the CD1 image and the Install image,
> but both dies at the same place.
> There's a whole bunch of .ko files in the /kernel folder, so I assume
> the kernel is actually there. It may be a hardware issue, only I
> dunno what as I found 99% of all my hardware on the currently
> supported list.
> Machine is Asus A7N8X mobo rev. 2.0, latest BIOS, Athlon XP 2600+, 1
> GB dual-channel DDR400 HyperX RAM, 160 GB WD Caviar SE 8 MB ATA/100
> hdd, 40 GB IBM Deskstar 60GXP ATA/100 hdd, Iwill/Advansys
> Ultra-SCSI-2 controller + Plextor UltraPlex 40tsi & Plextor
> PlexWriter 12/10/32tsi CD drives, Sapphire Radeon 9800Pro 256 MB
> AGPx8 graphics on DVI to Viewsonic VX715, SoundBlaster Audigy2 sound,
> 550 W Antec TruePower PSU.
> The nforce2 chipset is supposed to be supported, and the rest is old
> enough that I'd assume it to be supported by now (or atleast not
> cause a problem since it's all PCI devices).
> Any help would be appreciated. Unfortunately I don't have access to
> any *nix system atm, so I have to use Windows to make the discs...
> My only *nix-perience is with Linux, and FreeBSD seems to do load a
> little differently.

I always use Nero 6 on XP to burn my CDs. They always burn at 42x. They 
always work. So, Nero isn't a problem.

What were you trying to install? It sounds like you downloaded something 
other than an I-386 iso and it wouldn't run in that mode.

> Rene

Kent Stewart
Richland, WA

More information about the freebsd-questions mailing list