OT: Upgrade feasibility, to AMD64/5.x.x or to stay i386/4.9 on AMD64 hardware?

Chad Leigh -- Shire.Net LLC chad at shire.net
Mon Oct 18 23:57:30 PDT 2004


On Oct 18, 2004, at 2:07 PM, Eirik Øverby wrote:

>> Adaptec AAC-2410SA 4-Port S-ATA RAID Controller
>
> This one is gonna be tricky on you, I think.

Should work fine.  I was using a 2200S, which uses the same aac driver 
under 5-CURRENT on amd64 a while back before I downgraded to i386 
version.

And I have a 2410SA (same aac driver)  working on an i386 machine with 
5.2.1 or something like that :-) now.   I know that that is not a 64bit 
machine but according to Scott Long sometime back, the aac driver is 64 
bit clean.

Maybe the asr driver is not 64bit ok but the aac one seems to be fine

Chad



More information about the freebsd-questions mailing list