KDE 3.3 upgrade and Sound

Alex de Kruijff freebsd at akruijff.dds.nl
Thu Oct 7 05:27:44 PDT 2004


Hi,

On Thu, Oct 07, 2004 at 09:26:32AM +0200, Martin Hudec wrote:
>  same problem with me. I have installed fresh kde 3.3 with all packages 
> but I do not have any sound output at all.

Do you have sound (playing a mp3 with mplayer) before you start KDE at
the console?

If not then:
Is the whole system freshly installed?
Did you do the clues out of the handbook? (www.freebsd.org/handbook/)

> I did remove knotifyrc file, 

I didn't have to do remove it. I can send you my knotifyrc to you as a
replacement if you like. (tell me where it lives)

> but I still cannot hear anything from xmms, mplayer etc. I also have 
> changed kmix volume levels.

I didn't have any other trouble with sound updating from 3.2 to 3.3, so
I don't think this is 3.3 only.

> pleiades# cat /dev/sndstat
> FreeBSD Audio Driver (newpcm)
> Installed devices:
> pcm0: <VIA VT8235> at io 0xe400 irq 10 (5p/1r/0v channels duplex 
> default)
> 
> I have arts installed too:
> pleiades# pkg_info | grep arts
> arts-1.3.0,1
> artswrapper-1.2.1
> kdemultimedia-mpeglib_artsplug-3.3.0
> kdemultimedia-xine_artsplugin-3.3.0

You can allways do a 'portupgrade -fR kdebase\*' (if you installed the
port portupgrade) if you think you're kde system is broken.

-- 
Alex

Please copy the original recipients, otherwise I may not read your reply.
WWW: http://www.kruijff.org/alex/FreeBSD/


More information about the freebsd-questions mailing list