Wireless Card and SSID

RL rlurman at gmail.com
Mon Nov 29 22:53:18 PST 2004

On Tue, 30 Nov 2004 04:41:47 +0000, Peter Risdon
<peter at circlesquared.com> wrote:
> RL wrote:
> > Sending again... I really need to solve this.
> >
> > I have a Netgear WAG511 PC Card and am using the ath driver. In my
> > /etc/rc.conf I have ath0 to use DHCP and also I have:
> > ifconfig_ath0="ssid myssid".  Now, I can set this all up manually
> > using ifconfig and it works till I reboot. When I set it in my rc.conf
> > and I boot it up,
> You really need to copy here exactly what you put in rc.conf and exactly
> what you type on the command line to set it up manually. From what
> you've said it's possible to assume you have two ifconfig_ath0= lines in
> rc.conf, and I don't think that would work. The latter would replace,
> not augment, the former.
> I get "ath0: association failed (reason 12) for
> > 00:0f:66:02..." flash on my screen one right after another. And when I
> > do ifconfig, it shows no IP address NOR the ssid I set.  For some
> > reason it doesn't see the SSID or DHCP I set up in rc.conf.
> That doesn't follow.
> Peter.
> --
> the circle squared
> network systems and software
> http://www.circlesquared.com

I fixed it.  I saw another reply on here that said to make a
/etc/start_if.ath0 startup script.  That worked great.  I am not sure
why that wasn't documented anywhere.

More information about the freebsd-questions mailing list