Trying to install from ftp

Subhro subhro.kar at
Thu Nov 18 08:05:06 PST 2004

Are you behind some kind of proxy server?


Indian Institute of Information Technology
Subhro Sankha Kar
Block AQ-13/1, Sector V
Salt Lake City
PIN 700091

-----Original Message-----
From: owner-freebsd-questions at
[mailto:owner-freebsd-questions at] On Behalf Of CHris Rich
Sent: Thursday, November 18, 2004 21:10
To: freebsd-questions at
Subject: Trying to install from ftp

When i try to install some extra things from ftp using
/stand/sysinstall i keep getting unable to extract distribution try
again? of course i try again and it still doesn't work. When I first
tried to install from ftp it gave me an error that 5.3RC1 could not be
found on in the options I changed it to any but I still am
unable to download it.

output of uname -a: 
FreeBSD 5.3-RC1 FreeBSD 5.3-RC1 #0: Mon Nov 24
18:31:21 CST 2003

So what am I doing wrong?

Thanks in advance
freebsd-questions at mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3673 bytes
Desc: not available
Url :

More information about the freebsd-questions mailing list