BIND9 dump file

Erik Norgaard norgaard at
Thu Nov 11 01:33:00 PST 2004

Gerard Samuel wrote:

>> Im getting a bunch of these in the logs ->
>> Nov 10 10:30:48 gatekeeper named[312]: dumping master file:
>> master/tmp-SLtSQEmBBK: open: permission denied
>> So I figured a filesystem permissions problem.  I chowned
>> Thanks for any info that you may provide...
> Im confused.  I've read the named and rc.conf man pages, and didn't find
> out
> why named is behaving as it is.

I don't know if this will help or is related. I had a problem with named
not creating the pid-file with a permision denied error (see other thread).

I eventually solved it by creating a new chroot-dir and setting
permissions on that. It still remains a mystery to me why I ever got
that problem or why this worked.

Cheers, Erik

Ph: +34.666334818                                  web:
S/MIME Certificate:
Subject ID:  A9:76:7A:ED:06:95:2B:8D:48:97:CE:F2:3F:42:C8:F2:22:DE:4C:B9
Fingerprint: 4A:E8:63:38:46:F6:9A:5D:B4:DC:29:41:3F:62:D3:0A:73:25:67:C2

More information about the freebsd-questions mailing list