raidframe access

Eduardo Huertas eduhuertas at
Tue Nov 2 09:41:39 PST 2004

Hi Everybody

I have a nas server that uses a modified kernel of
FreeBSD that has a raidframe for three disks, one disk
died and in the process, I don't know how, the
administrator password got lost and the nas server now
is up with only two disks, but with no access to the
administrator account from the web.

I'd like to mount the raidframe disks to change de
password from a live cd, I have tried with live CDs
from 5.2.1 and 4.10 but seems that the kernel must be
modified to access the raidframe.

Tried generating a freesbie live cd with 5.2.1 and
device          raidframe
options         RAID_AUTOCONFIG

But did't generated the raid devices to be mounted

Or don't know how to do it. :-(

I have access to ad0s1 and ad0s3  and cracked the
master.password but the password did not work out from
the web.

I'd like to know what version of FreeBSD would work
with raidframe.  Or maybe other solutions that I can
not see at the moment.

The server do not accept booting in single mode
tried boot -s and said boot not found

I tried kernel -s and almost entered, but freezed when
asked for the shell :-(

Thank you for your time.

Please cc me, 'cause I'm not in the list.


Do You Yahoo!?
Información de Estados Unidos y América Latina, en Yahoo! Noticias.
Visítanos en

More information about the freebsd-questions mailing list