Problem with ASUS TUSL2 Motherboard

Alejandro 'Lanjoe9' Valenzuela lanjoe9 at
Mon May 24 21:31:44 PDT 2004

Hi everyone, I just replaced my computer's motherboard for an ASUS TUSL2 
Intel 815E ATX Motherboard.
When I try to boot the FreeBSD 5.2.1 or 4.9 Install CD, the system hangs 
at the next lines:

acpi_cpu: throtttling enabled, 16 steps (100% to 6.2%), currently 100%
GEOM: create disk ad0 dp=0xc3150560
ad0: 58623 MB <Maxtor 96147U8> [119108/16/63] at ata0-master UDMA66
GEOM: create disk ad1 dp=0x31e6c60
ad1: 38166MB <ST340810A> [77545/16/63] at ata0-slave UDMA100

(and no more)
The disks are alright, since they used to work perfectly with the older 
motherboard. If I could, I'd use the old motherboard and throw the new 
one away, but unfortunately the older motherboard doesn't work with the 
wireless card I bought (a 3com a/b/g -atheros based one). I've tried 
booting with and without all cards (Except the video one), and even 
disabling the HDDs (phisically disconnecting them), and unfortunately 
FreeBSD always gets stuck.

I've tried booting without HDs, with one or the other, with and without 
acpi, in safe mode, with flag hw.pci.allow_unsupported_io_range=1.
What other steps may I try?
Thanks a lot in advance

More information about the freebsd-questions mailing list