looks like i've dug my hole too deep, plz help quick.

Vince Hoffman jhary at unsane.co.uk
Wed May 12 10:09:21 PDT 2004

On Wed, 12 May 2004, carvin5string wrote:

> I may have screwed up big time - I tried moving /var to /usr/var and
> accidentally was in root when I ran the command
> tar cf - . | ( cd /usr/var; tar xf - )

if it was simply that then nothing was deleted.
tar cf -  just tars up the files and sends it to stdout. nothing is
the only files i have in / are COPYWRITE and entropy. dont need any others

you may need to delete the files you created in /usr/var but you shouldnt
need to copy them back.

> now when I look at root it has some directories but no files at all. I
> look at /usr/var and see directories and no files. When I try to
> reverse the process with this command, from /usr/var,
> tar cr - . | ( cd /; tar xf - )
> I get lots of errors about file system full.
> This is on my company web server. What can I do to fix this?
> --
> Chip
> __________________________________
> Do you Yahoo!?
> Yahoo! Movies - Buy advance tickets for 'Shrek 2'
> http://movies.yahoo.com/showtimes/movie?mid=1808405861
> _______________________________________________
> freebsd-questions at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"

More information about the freebsd-questions mailing list