Amavis-Stats.

Julien Gabel jpeg at thilelli.net
Tue Mar 9 23:29:08 PST 2004


> :-/  I really am a little bit too far into the configuration of the
> 4.9 server to update to a 5.x server...isn't 4.9 the recommended
> production release from Freebsd.org?

Yes, it is.

> To me, it looks like Perl isn't finding an end-of-line (;) somewhere
> or isn't seeing the script file properly formatted.  Or he had
> another version of Perl installed, or a module from CPAN that I
> don't have?... :-(

For the moment, I can just say that on a FreeBSD-5.2.1 the warings.pm
module is located under /usr/local/lib/perl5/5.6.1/. I got nothing
under a FreeBSD-4.8 (i.e. /usr/local/lib/perl5/5.00503/).

My first impression is that the perl version installed whith 4.X isn't
sufficiently recent to be used with this script, but:
 1/ I don't know perl (read: I can't debug the output);
 2/ The proposed tutorial was written using 4.9, so...

Waiting for the answer of the writer...
-- 
-jpeg.


More information about the freebsd-questions mailing list