open office install fails after two days of installing

Nathan Kinkade nkinkade at
Mon Jan 26 09:02:35 PST 2004

On Mon, Jan 26, 2004 at 06:29:44AM -0800, chip wrote:
> Chris Pressey wrote:
> >On Sun, 25 Jan 2004 22:32:27 -0800
> >chip <chip at> wrote:
> >
> >
> >>Okay, I downloaded and installed the .tbz file, moved it to /usr/local 
> >>and ran pkg_add. It finished, and the instructions on the screen say to 
> >>just run openoffice on the command line and answer a few questions. When 
> >>I run the command I get command not found, as user and as root. What did 
> >>I do wrong?
> >
> >
> >You may have to type 'rehash' first.
> >
> >-Chris
> I have done that and still no good.
> --
> Chip

Try taking a look at what/where the package installed files using
pkg_add.  On my machine there is no binary or symlink called
'openoffice' either.  However, I can do this to find it:

$ pkg_info -L "openoffice*" | grep 'bin/openoffice'

... and found that it's actually at /usr/local/bin/openoffice_1.1

gpg --keyserver --recv-keys D8527E49
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-questions mailing list