KDE k3b on FreeBSD 5.3 - Annoying bug - ideas?

- user at celeritystorm.com
Tue Dec 28 21:02:32 PST 2004

Hi list,

I'm experiencing a rather annoying bug with k3b 0.11.17_1.

I run k3b as root, and whenever I start it, k3b says:

Unable to find growisofs executable
K3b uses growisofs to actually write dvds. Without growisofs you won't 
be able to write dvds. Make sure to install at least version 5.10.
Solution: Install the dvd+rw-tools package.

dvd+rw-tools- DVD burning software

Is installed, and..

-r-xr-xr-x  1 root  wheel  - 86348 Dec 29 04:41 /usr/local/bin/growisofs*

growisofs is there... I copied it to /usr/bin , /usr/sbin, 
/usr/local/sbin, /sbin, /bin in a last attempt to unblind k3b. Didn't work.

I've uninstalled k3b, uninstalled dvd+rw, reinstalled them. nothing. 
This doesn't happen if I run k3b as a regular user, but then it doesn't 
even find the dvd recorder (without changing loads of stuff that is, 
precisely why I run k3b as root via sudo)

So.. the file is there, this only happens as root. The dvd+rw package is 
installed. What could be run? I've ran out of ideas..

Best regards


More information about the freebsd-questions mailing list