Xorg and mouse....

Bomgardner,Jon JBOMGARD at stpaultravelers.com
Tue Dec 14 11:59:51 PST 2004

> -----Original Message-----
> From: Dan Kilbourne [mailto:bsd-lists at netophilia.net]
> Sent: Tuesday, December 14, 2004 12:22 PM
> To: Bomgardner,Jon
> Cc: freebsd-questions at freebsd.org
> Subject: Re: Xorg and mouse....
> Bomgardner,Jon  extolled:
> >
> > I'll let you know how things go after tonight....
> >
> > Thanks for the help,
> > Jon.
> >
> You can also just run 'xev' and try clicking in the window it opens to
> see if your buttons are being "seen"

I tried typing in 'xev' but got the error:

xev: unable to open display ""

I tried the man page on xev and did find the -display option but I don't
know what to put after that as the parameter. It doesn't give any

When I run xdm from the > prompt I get:

Shared object "libutil.so.3" not fund, required by "xdm"

I assume this means I'm missing a file. After tracking some stuff down I
found it should be in /usr/lib but it's not there. Any idea where I can
get it?


This communication, together with any attachments hereto or links contained herein, is for the sole use of the intended recipient(s) and may contain information that is confidential or legally protected. If you are not the intended recipient, you are hereby notified that any review, disclosure, copying, dissemination, distribution or use of this communication is STRICTLY PROHIBITED.  If you have received this communication in error, please notify the sender immediately by return e-mail message and delete the original and all copies of the communication, along with any attachments hereto or links herein, from your system.

The St. Paul Travelers e-mail system made this annotation on 12/14/2004, 02:59:47 PM.

More information about the freebsd-questions mailing list