5.3: cant install openoffice 1.1 from ports

Simon Burke simon.burke at gmail.com
Sun Dec 12 02:22:48 PST 2004

On Sat, 11 Dec 2004 19:16:39 -0600, Jay Moore
<jaymo at cromagnon.cullmail.com> wrote:
> On Monday 06 December 2004 04:23 pm, Simon Burke wrote:
> > I've recently done a fresh install of 5.3, i updated ports using cvsup
> > to install gnome2.8, which im using know, great.
> >
> > Problem is that it wont allow me to compile openoffice properly, i
> > cant give an error message as  its about 7hrs in i  get the message
> > and i've since made clean.
> >
> > Does anyone know if it is broken? or how i can get an openoffice
> > release installed, as 1.0 is apparentlyu broken according to ports and
> > 1.1 wont compile sucessfully.
> I've tried to compile OO on a couple of FreeBSD boxes. It actually came to a
> successful conclusion on one, but crapped itself after I used it a few times.
> I really disliked being redirected to Sun's website to click through their
> Java license agreements, too.
> I finally solved the problem by installing Fedora Core 2 on an old laptop that
> I use as a "desktop" Windoze replacement - OO was part of the standard setup,
> and it works quite well so far.
> Jay
I now have a working openoffice. As mentioned before i just needed to
install the native jdk14 before i started with openoffice. This wasnt
made clear at the start but still it now works.

Theres no place like ::1


More information about the freebsd-questions mailing list