Microsoft Cordless Optical Mouse and 5.2

Subhro subhro.kar at
Sat Aug 28 15:23:00 PDT 2004

Are you running the GENERIC kernel? If not then have you compiled in
support for ps2 mouse? And Last but not the least, try selecting ur
mouse (or its closest clone) byt running /stand/sysinstall. I wont
rely on auto for MS products (both hw and sw).


On Sat, 28 Aug 2004 13:49:57 -0700 (PDT), Peter Leftwich
<hostmaster at> wrote:
> Doh!  My mouse (a Microsoft Cordless Optical Mouse) worked fine with
> Knoppix/Linux OS and with XP of course but does NOT work with FreeBSD 5.2!
> I tried plugging it in as PS/2 but the little light does not come on.  My
> /etc/rc.conf has /dev/sysmouse and type "auto" but still no go.  I am
> posting this in the hopes that it will partially dissuade those considering
> buying this make and model mouse!  :\
> Will someone note this "conflict" or malfunction at:
> Title                 FreeBSD 5.2.1-RELEASE Hardware Notes
> Current URL 
> URL of current anchor
> ?
> --
> Peter Leftwich
> President & Founder, Video2Video Services
> Box 13692, La Jolla, CA, 92039 USA
> http://Www.Video2Video.Com
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

Subhro Sankha Kar
School of Information Technology
Block AQ-13/1 Sector V
ZIP 700091

More information about the freebsd-questions mailing list