Update to earlier post (corrections)

nw1 network101 at covad.net
Sun Sep 28 08:51:47 PDT 2003

It will work with both moused and usbd specified in /etc/rc.conf.

There is one thing i forgot to mention on that page:  This install was created using
another motherboard.  The hdd's were transfered to this gigabyte motherboard.  We have
also tried doing a fresh install with the gigabyte board and enabling the same entries as
posted on  In doing so the mouse works, which
proves both usbd and moused can be enabled.

My issue is it doesn't work at all now and I really can't do a fresh install.  Recently i
tried rm /dev/ums0 and recreating it, that still hasn't worked.

----- Original Message ----- 
From: "Kent Stewart" <kstewart at owt.com>
To: "nw1" <network101 at covad.net>; <freebsd-questions at freebsd.org>
Sent: Sunday, September 28, 2003 11:33 AM
Subject: Re: Update to earlier post (corrections)

> On Sunday 28 September 2003 08:22 am, nw1 wrote:
> > There were errors in an earlier post with a subject: FreeBSD 4.8-P10
> > --Mouse doesn't move in the console or XFree86--
> >
> > The udated particulars are posted at:
> >
> BTW, if you had added http://69.. we could click and browse your text
> file.
> >
> I was always under the impression that you enabled moused or usbd but
> not both.
> Kent
> -- 
> Kent Stewart
> Richland, WA
> http://users.owt.com/kstewart/index.html
> _______________________________________________
> freebsd-questions at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"

More information about the freebsd-questions mailing list