traceroute works - ping doesn't

chip.wiegand at chip.wiegand at
Wed Oct 22 13:33:22 PDT 2003

Appears the remote firewall admin has made a change and didn't inform us - 
the icmp port
has been closed. I tried to install Apache earlier today, first app 
install on this particular box,
but it failed. Every server it tried to download from resulted in no 
access, not found message.
I just tried again, and it finally found a server to download from after 
trying a long list of them.
I used port_install this last time. It appears to be going okay now.

owner-freebsd-questions at wrote on 10/22/2003 12:56:10 PM:

> > so got a complete traceroute. Any idea why I can't ping but can 
> > traceroute? I am
> > unable to run make install to install ports because it doesn't 
> They are using firewall (ICMP blocking).
> Are you sure with the ports? Sometimes it takes a while.
> What about ftp
> What is the output of this? ping
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to 
"freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list