help - it hangs hard

Ron Riese logicon at
Mon Jul 7 21:06:27 PDT 2003

Per my earlier episle.  When the FD is removed from activation the result is the
FWIW there are only 2 invaguaries.  These relate to the VIATech (1106) power
Management Controller (3040) and the Createive Technology (1274) Ensoniq ESB71
(1371).  After the:
uhub0: 2 ports with 2 removable, self powered
output during boot, I get:
pci0: <unknown card> (vendor=0x1106, dev=0x3040) at 7.3
pci0: <unknown card> (vendor=0x1274, dev=0x1371) at 10.0 irq 9
this is followed by the recognition of the ethernet cards and the last 2
statements are:
pcib1: <Host to PCI bridge> on motherboard
pci2: <PCI bus> on pcib1
followed, as I said, by a hung system.
I included the above only because I am not 100% certain that it has no relavence
to the hung system.  I have not installed FreeBSD before but have used Slackware
Linux for 10+ years.

Lowell Gilbert wrote:

> Ron Riese <logicon at> writes:
> > Got Freebsd 4.8 disk from cheapbytes.  When I install I go through
> > driver selection in "Kernel Configuration Menu" and adjusted all but
> > address for floppy drive which is 03F0.  It cannot be changed.  All of
> > my systems (win) show this as 03F2.  Even tried to eliminate the driver
> > entirely.  Same result.  Tried on my amd k6/2 and Pentium  200 MHz
> > platform with same result.  Tried OpenBSD and it hangs too after it
> > displays its "automatic" (I guess) configuration.  Can't determine how
> > to narrow the problem to disk or my hardware.  Any help appreciated.
> Does it have a problem without adjusting the parameters at all?
> Can you install with the floppy disconnected?
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list