Does FreeBSD 7.0 work on a DL145G3?

Rainer Duffner rainer at ultra-secure.de
Thu Apr 17 08:23:22 UTC 2008


bmcgonigle at about.com schrieb:
> Pardon the top post, I'm on a blackberry. It's at the point where it tries to mount root after the kernel loads all of the modules and such. It would occasionally try to drop me to a shell but it can't find libelf.so.6. Sometimes it would complain of a bus error. I used two different machines so I know it's not actually a hardware error. I'm assuming it's the driver giving me trouble. 
>
> I downloaded the 7.0-STABLE-200803 snapshot iso's and it installed and booted ok. Unfortunately, it doesn't come with any packages. I had to run sysinstall after the first boot and change the version to 7.0-release to install what I needed. 

OK.

> It looks ok so far. I'll be testing it on a DL360G5 tomorrow. Hopefully a little smoother. 
>   

DL360G5 should be OK with 6.3 and 7.0.
At least, we run it on 380G5s.



cu,
Rainer


More information about the freebsd-proliant mailing list