lists at opsec.eu
Wed Aug 31 14:00:04 UTC 2011
> > gnutls-3.0.1 needs p11-kit in version 0.4 or newer, maybe that's why
> > we're still at 2.x ?
> I am not even going to pretend to know what the problem is there.
> Perhaps you can enlighten me as to why the "p11-kit" port cannot be
> updated to the latest version.
I can't enlighten you, but submitted
to update it to 0.5. But I have not checked its dependencies.
> > And re-testing the whole dependencies on that -- sounds like a
> > close call for 9.0-REL...
> That doesn't sound so good either.
I tested gnutls-3.0.1 and it had compilation issues in nettle/. Had no
time to dig deeper.
pi at opsec.eu +49 171 3101372 9 years to go !
More information about the freebsd-ports