opengtl

Alberto Villa avilla at FreeBSD.org
Tue Oct 26 18:07:16 UTC 2010


On Tue, Oct 26, 2010 at 3:30 PM, David Southwell <david at vizion2000.net> wrote:
> I have opengtl-0.9.14 installed on freebsd 7.2 p3 amd64 from ports.
>
> Now when upgrading ports following a cvsup of the ports tree
> #portupgrade -a

llvm was recently updated to 2.8, which is not compatible with opengtl
0.9.14. a new version is going to be released
if you have it installed already, it will keep working, the problem is
in the build process. i'm not sure, though, about what you have to do
to suppress the IGNORE check in portupgrade: opengtl doesn't need to
be rebuilt, you have the latest version...
-- 
Alberto Villa, FreeBSD committer <avilla at FreeBSD.org>
http://people.FreeBSD.org/~avilla


More information about the freebsd-ports mailing list