x11/libXrandr, x11-toolkits/libXmu, graphics/jasper fails to build

Da Rock rock_on_the_web at comcen.com.au
Mon Jan 26 17:22:35 PST 2009

Here's another one:

/bin/sh ../libtool --tag=CC    --mode=link cc -D_THREAD_SAFE
-I/usr/local/include   -D_THREAD_SAFE -I/usr/local/include
-DMALLOC_0_RETURNS_NULL -O2 -fno-strict-aliasing -pipe  -version-number
2:1:0 -no-undefined  -o libXrandr.la -rpath /usr/local/lib Xrandr.lo
XrrConfig.lo XrrCrtc.lo XrrMode.lo  XrrOutput.lo XrrProperty.lo
XrrScreen.lo -L/usr/local/lib -lX11   -L/usr/local/lib -lXext -lXrender
grep: /usr/local/lib/libxcb-xlib.la: No such file or directory
sed: /usr/local/lib/libxcb-xlib.la: No such file or directory
libtool: link: `/usr/local/lib/libxcb-xlib.la' is not a valid libtool
*** Error code 1

I tried a search myself: ng.
I tried to find a config switch for libxcb: ng.

Let me know what else you need or what I can do to help here. Obviously
other ports are dependent on these and are therefore failing as well.
FWIW this is an upgrade using portupgrade.


More information about the freebsd-ports mailing list