Attempted upgrade of ghostscript8-8.64_7 -> ghostscript-8.70 failed

Hiroki Sato hrs at FreeBSD.org
Sun Dec 20 17:08:22 UTC 2009


David Wolfskill <david at catwhisker.org> wrote
  in <20091220133238.GR470 at bunrab.catwhisker.org>:

da> On Sun, Dec 20, 2009 at 01:27:31PM +0000, Anton Shterenlikht wrote:
da> > ...
da> > > (Though I note that /bkp/ports/print/ghostscript8/work/ghostscript-8.70/base/
da> > > does seem to be populated with several other files.)
da> >
da> > is this i386?
da>
da> Aye....
da>
da> > I reported this already for sparc and ia64:
da> > http://lists.freebsd.org/pipermail/freebsd-ports/2009-December/058432.html
da>
da> Ah, yes -- I reall you did... (sorry; I glanced at the note for ia64
da> and made a silly assumption -- and I know what *that* means).

 Fixed just now.  This build error occurred only when WITH_FT_BRIDGE
 was enabled regardless of the platform.

-- Hiroki
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 195 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-ports/attachments/20091220/ff89c86b/attachment.pgp


More information about the freebsd-ports mailing list