fvwm themes instalation script error
parv at pair.com
Thu Mar 27 01:40:10 PDT 2008
in message <b713df2c0803262307l3cee848fya7d6450ddbe42362 at mail.gmail.com>,
wrote Siju George thusly...
> I got this error trying to install fvwm-themes
> checking for fvwm-config... /usr/local/bin/fvwm-config
> checking for FvwmM4... /usr/local/libexec/fvwm/2.4.20/FvwmM4
> configure: error:
> You have fvwm-2.4.20, which is not up to date
> You need at least fvwm-2.5.8
> ===> Script "configure" failed unexpectedly.
> Please report the problem to ports at brandon.dvalentine.com [maintainer] and
> attach the
As the error message implies you need to install the development
version of fvwm from x11-wm/fvwm2-devel (currently 2.5.23) instead
of the stable version.
More information about the freebsd-ports