cactid-spine fails to build [libtool.m4 and ltmain.sh have a version mismatch! ]

paul beard paulbeard at gmail.com
Tue Jan 29 13:03:35 PST 2008


On Jan 29, 2008 12:59 PM, Ade Lovett <ade at freebsd.org> wrote:

>
> On Jan 28, 2008, at 13:59 , paul beard wrote:
>
> > checking for i386-portbld-freebsd6.2-ranlib... no
> > checking for ranlib... ranlib
> > checking for i386-portbld-freebsd6.2-strip... no
> > checking for strip... strip
> > checking for correct ltmain.sh version... no
> > configure: error:
> >
> > *** [Gentoo] sanity check failed! ***
> > *** libtool.m4 and ltmain.sh have a version mismatch! ***
> > *** (libtool.m4 = 1.5.22, ltmain.sh = 1.5.24) ***
>
> I've just committed a fix for this.  The version checking not only
> appears to be Gentoo-specific (from the output), but also completely
> irrelevant.
>
> Please cvsup in a little while and try again.
>
> -aDe
>
>
Thanks for the quick response. I'll let you know how it goes.


-- 
Paul Beard / www.paulbeard.org/
<paulbeard at gmail.com/paulbeard at gmail.com>


More information about the freebsd-ports mailing list