Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Sep 24 04:06:25 PDT 2007

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems
Serious problems

S Tracker      Resp.      Description
o ports/106369            vpnd caused kernel panic with ppp mode
o ports/106372            vpnd can't run with slip mode
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
f ports/108413            net/vnc does not works.
f ports/108606            Courier MTA terminates abnormaly after installation
f ports/112083            mail/qsheff overwrites configuration upon upgrade
o ports/112385            sysutils/lookupd on Kernel 64
f ports/112698            www/opera's spell-check doesn't work
f ports/112921            x11-wm/Beryl not loading focus and keybinding settings
o ports/113139            sysutils/ucspi-tcp runtime crash on amd64 w/ fix
f ports/113144            print/ghostscript-gnu dumps core with several output d
f ports/115818            Executable clash between databases/grass and ruby gems
f ports/115939            mail/nmh:  needs CFLAGS=-O
f ports/115967            enable chrooted net/isc-dhcp3-server on the FreeBSD 7.
o ports/116251            building biology/platon fails
f ports/116292            sysutils/cramfs patches for mkcramfs/cramfsck
f ports/116378            xorg 7.3 on -stable breaks math/scilab
f ports/116385            net/vnc using crashes Xorg 7.3 when remote comp
f ports/116475            portupgrade of www/rt36 fails
o ports/116493            mail/websieve -- unbreak with appache22, etc.
f ports/116586            net/isc-dhcp3-server does not work when compiled with 
o ports/116587            [maintainer update] security/amavisd-milter to 1.3.1
o ports/116589            games/hex-a-hop port doesn't compile on 64bit systems

23 problems total.

Non-critical problems

S Tracker      Resp.      Description
o ports/94921             isakmpd fails on amd64
o ports/100896            [new ports] emulators/vmware-server-guestd1 emulators/
f ports/101166            bittorrent-curses only works under English locales.
o ports/103395            security/gnome-ssh-askpass interferes with gnome-scree
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
f ports/107621            net/proxychains doens't compile on 4 and 5
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
f ports/108723            kxgenerator never worked for me
f ports/109041            security/tinyca doesn't allow for user installed OpenS
o ports/110326 ports      Use TCL/TK 8.4: games/tvp
f ports/111399            print/ghostscript-gpl: ghostscript-gpl WITH_FT_BRIDGE 
f ports/111456            [UPDATE] finance/pfpro updated distinfo
o ports/112499            Add a necessary runtime library for audio/mbrola to ru
f ports/112876            audio/xmcd - compile problems after xorg 7.2 upgrade (
f ports/112887            net/nxserver 1.4.0_1 fails to compile after upgrading 
f ports/113423            Update for ports net/freenx to version 0.6.0
o ports/113538            databases/unixODBC fails to copy required INI files fo
f ports/113750            update science/kst to 1.4.0
o ports/113827            when trying to play midis using audio/playmidi "/dev/s
o ports/114031            [PATCH] editors/xemacs-devel - stop XEmacs from corrup
o ports/114122            New port: russian/stardict2-dict-eng_RU, Russian dicti
f ports/114127            net/vnc - installed to bad location
f ports/114825            pam module security/pam_abl not working
o ports/115216            ADA devel/florist exit_process program doesn't compile
o ports/115217            Ada devel/florist socket program doesn't compile due t
f ports/115304            multimedia/gpac-mp4box cannot import files larger than
f ports/115336            port multimedia/avifile on FreeBSD 7.0 not BROKEN with
f ports/115401            Update port: graphics/ipe Version 6.0pre28 of Ipe that
f ports/115627            www/Lynx (-ssl) does not correctly test for OpenSSL
o ports/115734            x11-wm/compiz : bad dependencies
f ports/115875            mail/libetpan 0.52 fails on 6.2-stable i386 when built
o ports/115926            graphics/skencil 0.6.17_1 crashes with python25-2.5.1
f ports/116037            multimedia/dvd-slideshow has been updated from 0.7.5 t
f ports/116042            net/tsclient have disabled panel applet
f ports/116058            Update: x11-themes/gtk-qt-engine to version 0.8
f ports/116104            [UPDATE] net/frickin update to beta2
f ports/116105            [UPDATE] comms/hylafax to 4.4.1
f ports/116120            [patch] x11-toolkits/gtkdatabox2: update to
o ports/116140            games/orbital_eunuchs_sniper is DOA
f ports/116142            devel/cvsweb3 coloured side-by-side stopped working wh
f ports/116196            sysutils/fusefs-kmod requires also userland sources
f ports/116226            x11-wm/compiz - emerald and compiz-fusion and scim are
o ports/116274            New port: lang/nbc NBC is a programming language for t
f ports/116280            ports deskutils/wyrd stops wyrd from compili
o ports/116323            net-im/jabber-users-agent bugs
f ports/116327            games/prboom fails to compile on amd/i386 FreeBSD7.0-C
f ports/116333            math/isabelle fails to build with SML/NJ; requires bas
f ports/116340            [patch] www/mod_fcgid : The operation for set owner is
f ports/116372            new port: math/scilab-toolbox-sivp
o ports/116373            maintainer update: math/scilab-toolbox-swt
f ports/116414            [PATCH] www/mod_security2: update to 2.1.3
f ports/116422            [patch] devel/kdbg: fix to allow a core file to be ope
f ports/116446            [new port] multimedia/flv2mpeg4: Fast and less lossy F
f ports/116454            net/unison: should depend on X11-enabled ocaml when bu
f ports/116485            games/vultures-eye gets a permission denied after typi
o ports/116492            New port: emulators/Win4BSD_wrapper Installer for Win4
f ports/116495            [patch] Adding a banch of semi-official patches to x11
f ports/116522            [update] x11/slim default config have paths containing
f ports/116567            [PATCH] net/vnc: [SUMMARIZE CHANGES]
o ports/116596            [maintainer update] bump irc/epic5 -> 0.3.5
o ports/116598            [MAINTAINER] update games/crafty-open-enormous: confli

61 problems total.

More information about the freebsd-ports mailing list