compat-6x does not work when kernel has NO_KSE

Vivek Khera vivek at khera.org
Wed Sep 12 07:22:04 PDT 2007


On Sep 12, 2007, at 5:37 AM, Jiawei Ye wrote:

> On 9/12/07, Jiawei Ye <leafy7382 at gmail.com> wrote:
>
>> [/usr/local/diablo-jdk1.5.0/jre/bin/java]
>> libpthread.so.2 libthr.so
> Changing this to libthr.so.2 fixes the problem. Sorry about the noise.
>

curious... on 6.1/6.2 I *must* use libpthread as the threading  
library for diablo jdk. it throws hotspot compiler errors at random  
if I map it to libthr.




More information about the freebsd-ports mailing list