Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Jun 18 11:06:16 UTC 2007

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems

S Tracker      Resp.      Description
o ports/112754            VERY SERIOUS security bug in sysutils/eject

1 problem total.

Serious problems

S Tracker      Resp.      Description
o ports/105549            ports/www/squid_radius_auth doesn't work on sparc64
o ports/106369            vpnd caused kernel panic with ppp mode
o ports/106372            vpnd can't run with slip mode
o ports/107536            editors/scite: Can't write on SciTE text editor
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
f ports/108413            net/vnc does not works.
f ports/108537            print/hplip: Build failure
f ports/108606            Courier MTA terminates abnormaly after installation
o ports/108748            mod_fcgid 1.10 does not work inside jail
f ports/110035            Port fix for sysutils/be_agent
o ports/110943            start-dccifd  chowns /var/run to user dcc
o ports/111151            ports/lang/stklos: l/bin/stklos-install is a buggy she
f ports/111338            graphics/yafray: doesn't respect CXX, CXXFLAGS and eve
o ports/111462            syslog-ng2 default configuration file path
o ports/111923            [PATCH] databases/unixODBC overwrites config file on p
o ports/112083            mail/qsheff overwrites configuration upon upgrade
f ports/112094            www/lynx: plist missing configuration file
o ports/112097            print/ghostscript-gpl-nox11 compile fails due to missi
o ports/112277            MD5 and SHA256 mismatch for science/hdf5
o ports/112287            www/rt36: add missed patches for MULTIPLE_INSTANCES
o ports/112385            sysutils/lookupd on Kernel 64
f ports/112468            sysutils/bacula-server 2.0.3 port build fails for sqli
o ports/112545            print/ghostscript-gpl 8.54 fail without all driver (or
f ports/112698            www/opera's spell-check doesn't work
o ports/112739            audio/midimountain doesn't work as patched
o ports/112793            editors/e3 problem: one line patch to fix bad syscall
f ports/112868            [maintainer update] science/afni
f ports/112921            x11-wm/Beryl not loading focus and keybinding settings
f ports/112988            print/HPLIP portupgrade failure
f ports/113139            sysutils/ucspi-tcp runtime crash on amd64 w/ fix
o ports/113144            print/ghostscript-gnu dumps core with several output d
f ports/113212            www/jesred: Fix incompatibility with Squid 2.6
f ports/113498            www/elinks:  lua scripting broken
o ports/113818            svnserve rc script can't stop svnserve

34 problems total.

Non-critical problems

S Tracker      Resp.      Description
o ports/94921             isakmpd fails on amd64
o ports/95854             New Port: www/ochusha
o ports/100896            [new ports] emulators/vmware-server-guestd1 emulators/
o ports/101275            bug fixed in sudo that prevented use in LDAP user acco
o ports/103395            security/gnome-ssh-askpass interferes with gnome-scree
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
f ports/107368            audio/normalize: [patch] - normalize-mp3 and normalize
f ports/107621            net/proxychains doens't compile on 4 and 5
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
f ports/108104            print/hplip: documentation gets installed though NOPOR
o ports/108595            pstree (sysutils/psmisc) don't work in jail
f ports/108723            kxgenerator never worked for me
f ports/108788            [patch]  sysutils/fusefs-kmod: Add BASE option
f ports/108801            www/mod_perl2: Apache-2.0.59 / mod_perl-2-2.0.3_1 freq
f ports/108853            Contradiction of CONFLICTS¡¡
f ports/109041            security/tinyca doesn't allow for user installed OpenS
o ports/110144            New port: math/Matlab7
f ports/110320            [security/vpnc] rc script returns 0 on failure
o ports/111167            New port:mail/ilohamail-devel IlohaMail is a lightweig
o ports/111247            New port: sysutil/linux-procfs rpm port of procps
f ports/111290            [patch] sysutils/dtc pkg-plist and distinfo fixups, re
f ports/111388            awstats port install path script mismatch
o ports/111399            print/ghostscript-gpl: ghostscript-gpl WITH_FT_BRIDGE 
f ports/111456            [UPDATE] finance/pfpro updated distinfo
f ports/111549            ports/net/fping patch to add -S source_addr option
o ports/111742            [maintainer patch] Fix mail/p5-vpopmail port build on 
s ports/111786            comms/hylafax: update to 4.3.3
f ports/111795            audio/musicpd: multiple hidden dependencies
f ports/112074            mutt-ng port does not wish to compile
o ports/112124            [New port] archivers/linux-par2cmdline
o ports/112185            [NEW PORT] net/fping+ipv6: Quickly ping N hosts w/o fl
o ports/112202            security/vscan: patch to fix plist problem
o ports/112248            new port: finance/ledgersmb
f ports/112271            new port: graphics/lightzone: a photo editor
o ports/112358            x11-clocks/wmdate requires libdockapp as dependeny, bu
o ports/112393            Update port: net-p2p/verlihub (New version, request ma
o ports/112476            [PORT UPDATE] Update graphics/lightzone to LightZone 2
o ports/112499            Add a necessary runtime library for audio/mbrola to ru
o ports/112572            [NEW PORT] ports-mgmt/pkg: Smart tool for managing Fre
o ports/112669            New port: snmp++ v3 library
f ports/112681            Update port: www/ocsigen (to version 0.99.0)
f ports/112876            audio/xmcd - compile problems after xorg 7.2 upgrade (
f ports/112887            net/nxserver 1.4.0_1 fails to compile after upgrading 
o ports/112893            games/ppracer - problems with OpenGL and Xorg 7.2 (i81
o ports/112899            [PATCH] misc/compat4x - compat4x -i386: remove schg fl
f ports/112922            sysutils/915resolution update to 0.5.3
f ports/112977            [patch] graphics/libflash does not compile after gcc 4
o ports/112982            new port: security/hamachi (supersedes ports/110850)
o ports/113063            new port net-mgmt/openlldp: A daemon to send Link Laye
o ports/113078            [patch] net-mgmt/net-snmp4 incorrectly installs manpag
f ports/113099            [PATCH] sysutils/libchk may skip $X11BASE now
f ports/113200            Update for port comms/uticom
f ports/113209            update net-mgmt/netams
o ports/113217            [patch] ports/deskutils/kuake incorrect dependency
o ports/113233            [PATCH] graphics/blender-devel build fails if /usr/X11
f ports/113249            [patch] emulators/vba PROFILING knob uses wrong config
f ports/113319            [NEW PORT] www/p5-Catalyst-View-Email: Catalyst View f
f ports/113325            japanese/ng: use termios instead of sgtty
f ports/113334            Installation of port math/R fails
f ports/113335            biology/linux-foldingathome needs to run as root?
o ports/113351            [patch] net/quagga - add optional delay after startup
o ports/113355            japanese/emacs-emcws: use
f ports/113367            [PATCH]: Update/Cleanup net/silc-client
f ports/113401            Update port: security/xca to version 0.6.3
f ports/113423            Update for ports net/freenx to version 0.6.0
f ports/113531            textproc/glimpse: TEMP_DIR follows non-staticc declara
o ports/113538            databases/unixODBC fails to copy required INI files fo
f ports/113572            [patch] japanese/sj3 is broken
o ports/113608            New port: devel/codeblocks-devel SVN version of Code::
o ports/113615            maintainer update: misc/kbfx
f ports/113619            new port: emulators/qtemu
o ports/113627            Patch port: audio/libamrnb changed to install doc and 
o ports/113641            Patch port: audio/libamrwb changed to install doc and 
o ports/113674            [NEW PORT] comms/tbdcnv: Convert "audio" files between
o ports/113690            Port Update: devel/p5-Event 1.08 to 1.09
o ports/113693            [NEW PORT] games/windstille: Classic 2d jump-n-shoot g
f ports/113709            multimedia/mplayer - PATCH - Add icon to gmplayer desk
f ports/113721            [Maintainer-update]: editors/hte version update to 2.0
o ports/113724            new port: drupal5-taxonomy_ticker
o ports/113725            maintainer update: www/drupal5-taxonomy_access -> 5.x-
o ports/113728            new port: drupal5-i18n-5.x-2.1
o ports/113738            [new port] www/asterisk-stat
o ports/113741            maintainer update: x11-toolkits/qwt-devel
f ports/113750            update science/kst to 1.4.0
o ports/113792            Update port: www/ocaml-net New version 2.2.7

85 problems total.

More information about the freebsd-ports mailing list