net-im/amsn broken?

Martin Wilke miwi at
Fri Oct 20 09:49:01 UTC 2006

On Fri, 20 Oct 2006 10:15:49 +0100
Mark Ovens <marko at> wrote:

Hi, ports/104613 is a fix for this problem. I'm waiting of portmgr

- Martin

> I'm trying to rebuild net-im/amsn because the installed version was 
> built with an old dependency - tcllib-1.7_1 which is now version 1.9
> - but amsn keeps trying to install tcllib-1.9 even though it is
> already installed.
> Thinking that there was a problem with the install of tcllib I
> removed it with ``make deinstall'', then tried to rebuild amsn. It,
> correctly, built and installed tcllib, retunred to the build of amsn,
> and promptly rebuilt tcllib. Of course, when it then tried to install
> it make(1) failed as it was already installed.
> Is net-im/amsn broken, or is something wrong with devel/tcllib?
> Regards,
> Mark
> _______________________________________________
> freebsd-ports at mailing list
> To unsubscribe, send any mail to
> "freebsd-ports-unsubscribe at"

Martin Wilke		| #bsd 
miwi at	| miwi at
FreeBSD Commiter	| Power to Serve

More information about the freebsd-ports mailing list