gnucash will not install/run.... [SOLVED]

Eric Schuele e.schuele at
Sat Nov 25 08:06:52 PST 2006

On 11/25/06 05:48, Ed P wrote:
> Hi All
> On 11/24/06, Peter Jeremy <peterjeremy at> wrote:
>> On Fri, 2006-Nov-24 18:53:28 -0600, Scott T. Hildreth wrote:
>> >"you need to set "libltdl_cv_sys_dlopen_deplibs=yes" in the environment
>> > before running the ./configure command."
>> >
>> >...does this apply to gnucash2 as well?
>> Yes.
>> >  If I run strace on the process
>> >it just keeps spinning through the library search.
>> That's the problem that the above command fixes.
>> -- 
>> Peter Jeremy
> I've installed Peter's port of GC 2 and aside from having to deal with
> the above known libs issue, have had a great deal of success.
> The port runs fine and seems quite stable, but I have found an issue
> where transactions entered with memorized merchants will not accept
> new dollar values.  Instead the value of the previously entered
> transaction for that merchant is entered instead.  Once the
> transaction is entered, the user can go back to the register and
> change it - but this results in essentially entering transactions
> twice.
> I've posed the same question to gnucash-users with no answers.  I also
> installed and ran a GnuCash Linux livecd within a VMware VM and loaded
> my data into it.  The problem does not occur there.
> Has anyone else had an issue like this?

I have seen something similar.  And it is similar to something PJeremy@ 
once mentioned...

On occasion I can not delete a portion of a split transaction.  It says 
it is open elsewhere.  Once that happens... I can no longer enter new 
[memorized] transactions, as it does not remember them.  If I then enter 
the expense category, it will not accept any dollar value.  I must 
restart.  It doesn't happen often, so not a big deal for me.  Just 
mentioning it as a "me too".

In general I am very pleased with gnucash2.


More information about the freebsd-ports mailing list