Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Nov 20 03:06:20 PST 2006

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems
Serious problems

S Tracker      Resp.      Description
s ports/52079             vmware3 hangs when nmdm(4) is used as COM1 device
f ports/92706             vmware3 panic on 6.0-RELEASE
o ports/94894             multimedia/fxtv causes freeze and reboot on DGA failur
f ports/95081             Problem with enabling logwtmp on POPtop
s ports/99623             ksh93 dumps core on FBSD 6.1
o ports/100024            Port mail/drac coredumps on runtime if compiled for ex
f ports/100067            New port: devel/gdb65 GNU GDB 6.5
o ports/100358            sysutils/portmanager: 2.0 Requires Conf
f ports/103367            pglogd fails to start
f ports/103584            ports/security/op don't work on amd64 system
f ports/103672            cups-base wont compile/nor is it capable of being port
f ports/103970            print/cups-base will not install
o ports/104271            devel/kdbg: fails to open core file
f ports/104323            [patch] math/vtk-python build failure with python2.5
f ports/104546            net/nss_ldap bug
f ports/104769            tcllib-1.7_1 won't build anymore in FreeBSD 6.2-BETA2/
f ports/104868            [patch] check_disk plugin from net-mgmt/nagios-plugins
f ports/105590            japanese/hns updated for XSS security fix
o ports/105635            amanda 2.5.1p1,1 : amfetchdump segmentation fault

19 problems total.

Non-critical problems

S Tracker      Resp.      Description
s ports/57502             ports that define USE_* too late
s ports/59254             ports that write something after
s ports/65794             net/ripetools is obsolete
s ports/67815             graphics/ImageMagick no longer recognizes FlashPix
s ports/88900             www/flashplugin-mozilla causes Firefox to crash
f ports/94000             request: fork of security/srm with updated features
f ports/95019             New port: www/suphp-devel: suPHP 0.6.1
f ports/95279             (New Port) FreeBPX: a web gui to the asterisk PBX
o ports/95429             games/hlserver-glbwar: Tidy up port
f ports/95990             New Port: emulators/xjoypad
s ports/96576             R 2.3.0 fails to compile: undefined reference to `R_ru
s ports/96731             textproc/docbook-utils doesn`t build
f ports/96891             [patch] port dns/powerdns does not have option for com
f ports/98364             [PATCH] net-mgmt/nagios-plugins: add several contrib c
f ports/98639             [PATCH] japanese/ja-edict-utf-8: update to 20060608, u
f ports/99535             New port: mail/qmail-scanner2 qmail-scanner2 with st p
f ports/99553             cannot use proxy in net-im/gaim-openq
f ports/100650            audio/moc dumps core when detach/quit
f ports/100789            net-p2p/verlihub-plugins: compile failure
o ports/101680            mail/poppassd: update of passwd prompts for pam_passwd
f ports/102093            new port (restoring from Attic): fix games/myth2_demo 
f ports/102406            [PATCH] Update port: net-p2p/verlihub fix plugin suppo
o ports/103257            Missing directory prevents Nepenthes from running out-
o ports/103395            gnome-ssh-askpass interferes with gnome-screensaver
f ports/103813            www/p5-Apache-DBI: fix package dependenies when WITH_M
o ports/103897            [PATCH] enhancement for Mk/
f ports/104033            nagios trends report images wrong size
f ports/104234            net/linneighborhood: Problem with mounting a smb share
f ports/104353            [UPDATE] www/aolserver to 4.5
o ports/104453            [NEW PORT] russian/proftpd
f ports/104498            missing entries in ports/multimedia/pvrxxx/distinfo
f ports/104502            mail/mailscanner binds to base dn
o ports/104680            New port: emulators/linux_base-slackware - Slackware b
o ports/104725            request new port: x11/nvidia-driver-devel
f ports/104754            /ports/chinese/stardict2-dict-zh_CN  place files to wr
f ports/104779            update cad/varkon to 1.18A
f ports/104891            [UPDATE+FIX] security/hydra to 5.3
f ports/105118            kipi-plugins don't work
o ports/105135            net/linux-nx-client: update to 2.1.0
f ports/105166            [PATCH] net/libeXosip2: update to 3.0.1
f ports/105183            [graphics/ImageMagick] [patch] OPTIONify
o ports/105191            lang/tcl84: Tests from clock.test failing
f ports/105358            security/hydra build fails in case of subversion with 
o ports/105377            portmanager crashes if /usr/local/share/portmanager/co
o ports/105450            [new port] java/veditor
f ports/105473            ports/sysutils/cpdup -o doesn't work as advertised
f ports/105488            [patch] security/ipsec-tools: NAT-T support silently i
f ports/105565            sysutils/extipl works on amd64
o ports/105567            New Port: www/apache-mode.el [X]Emacs major mode for e
f ports/105573            [patch] mail/courier 0.53.3 upgrade
o ports/105586            [NEW PORT] x11-toolkits/swt32: Standard Widget Toolkit
o ports/105598            New port: games/ja2 A port of "Jagged Alliance 2" usin
o ports/105623            [rename] mail/dbmail -> mail/dbmail20
o ports/105624            [rename] mail/dbmail-devel -> mail/dbmail21

54 problems total.

More information about the freebsd-ports mailing list