FreeBSD Port: phpMyAdmin-2.8.0.3

Alex Dupre ale at FreeBSD.org
Fri May 12 14:27:48 UTC 2006


fbsd wrote:
> php5-5.1.2_1          PHP Scripting Language (Apache Module and CLI)
> 
> This port requires the Apache Module or the CGI version of PHP, but
> you have already installed a PHP port without them.
> *** Error code 1

You are using an old package with the new bsd.php.mk makefile. This is a 
particular case. Update php5 via port and retry.

--
Alex Dupre


More information about the freebsd-ports mailing list